Back to overview
Resolved
Platform update
May 4, 2026 at 9:25am UTC
–
May 4, 2026 at 11:25am UTC
Affected services
Cloud
API
Resolved
May 4, 2026 at 11:25am UTC
We deployed an upgrade, currently monitoring the situation
Affected services
Created
May 4, 2026 at 9:25am UTC
We will perform a platform update which includes several bugs and security fixes and introduction of plans
Affected services